summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Meeks <michael.meeks@suse.com>2013-07-01 21:55:24 +0100
committerMichael Meeks <michael.meeks@suse.com>2013-07-01 21:55:24 +0100
commitf74e6dd07e971d25a610edbe0197b98984dbf353 (patch)
treee04f7e38e0023c4c9ed17b2b96003dd888f82315 /configure.ac
parent7c7ca0d0028cacad15a4fdc3dc02bc5f038c9f3c (diff)
get quoting right.
Change-Id: I3b1508a3309ad4df9e095b1cb6c3091df4adff4a
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index aa440fbf402e..66733ea775fd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -9838,7 +9838,7 @@ if test \( -z "$with_opencl_sdk" -o "$with_opencl_sdk" = yes \) -a $_os = Darwin
elif test "z$with_opencl_sdk" = "z"; then
AC_MSG_RESULT([no])
else
- if test -d $with_opencl_sdk/include; then
+ if test -d "$with_opencl_sdk/include"; then
ENABLE_OPENCL=TRUE
OPENCL_CFLAGS="-I$with_opencl_sdk/include"
OPENCL_LIBS="-L$with_opencl_sdk/lib/x86 -lOpenCL"