summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2020-10-25 15:26:50 +0200
committerTor Lillqvist <tml@collabora.com>2020-10-25 15:35:07 +0100
commitd5d08f6ebb0d7a635431e3d7294fbf4d7fa534af (patch)
treea6a0e4b497a0998ac9f695eacc55a028072ca4a3 /configure.ac
parentabca9819d95a96c2b8f6d194282f942d6aefbb89 (diff)
Don't display harmless error messages from wsl-lo-helper
Change-Id: I6ae91b093eaad3b59ca939045ba0d045377f3978 Reviewed-on: https://gerrit.libreoffice.org/c/core/+/104773 Tested-by: Jenkins Reviewed-by: Tor Lillqvist <tml@collabora.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 85ff8c3c0f55..9b2f66ec437d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3917,7 +3917,7 @@ if test "$_os" = "WINNT"; then
AC_MSG_CHECKING([for MSBuild.exe location for: $vcnumwithdot])
# Find the proper version of MSBuild.exe to use based on the VS version
- reg_get_value_32 HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/MSBuild/$vcnumwithdot/MSBuildOverrideTasksPath
+ reg_get_value_32 HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/MSBuild/$vcnumwithdot/MSBuildOverrideTasksPath 2>/dev/null
if test -n "$regvalue" ; then
AC_MSG_RESULT([found: $regvalue])
MSBUILD_PATH=`win_short_path_for_make "$regvalue"`