summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Tardon <dtardon@redhat.com>2017-02-23 15:48:34 +0100
committerDavid Tardon <dtardon@redhat.com>2017-02-23 15:48:34 +0100
commitc4be2f6eb037af5d15c0cff913f96c68a41b4473 (patch)
treeb8cdd70182b4a50ca240e41bd3e123d85d5254c9 /configure.ac
parentf41fa22311ededa2fe8efea70f9d65e276239f6f (diff)
quote this properly
Change-Id: I0c90c1c0396558a29f59b1fde8309bbeb15d1fb6
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 8ffe7443d7a1..b787dc55181c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10456,7 +10456,7 @@ if test "$_os" = "Linux"; then
# C++ library doesn't come with fancy gpgmepp-config, check for headers the old-fashioned way
AC_CHECK_HEADER(gpgme++/gpgmepp_version.h, [ GPGMEPP_CFLAGS=-I/usr/include/gpgme++ ],
- [AC_MSG_ERROR(gpgmepp headers not found, install gpgmepp development package)], [])
+ [AC_MSG_ERROR([gpgmepp headers not found, install gpgmepp development package])], [])
# progress_callback is the only func with plain C linkage
# checking for it also filters out older, KDE-dependent libgpgmepp versions
AC_CHECK_LIB(gpgmepp, progress_callback, [ GPGMEPP_LIBS=-lgpgmepp ],