summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBoris Egorov <egorov@linux.com>2014-09-09 01:28:28 +0700
committerCaolán McNamara <caolanm@redhat.com>2014-09-09 15:41:36 +0000
commitbbe459487979236e5faab57eb7d575f8295b6677 (patch)
tree3df0389acbe7562d8ebbf913060c50b7f96ec90d /configure.ac
parent2f33111510c87ca310fde346e223bd6e750b2248 (diff)
configure.ac: fix error message when md5sum is missing
I tried to run autogen.sh on freshly cloned LO repo. It prints kind of cryptic message to say that md5sum utility is missing: configure: error: no md5sum: found! Too many colons. I removed one, now it says: configure: error: no md5sum found! FYI: this message was printing when I used md5sum from Inferno OS project. LO probably needs some options which Inferno version don't support (--version at least). Change-Id: Iafdffede3337039dc95bb3d7d767d8622333de2a Reviewed-on: https://gerrit.libreoffice.org/11341 Reviewed-by: Caolán McNamara <caolanm@redhat.com> Tested-by: Caolán McNamara <caolanm@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index d2a9e821bc0f..cce35197ac68 100644
--- a/configure.ac
+++ b/configure.ac
@@ -12344,7 +12344,7 @@ if test "$MD5SUM" = "md5"; then
fi
if test -z "$MD5SUM"; then
- AC_MSG_ERROR([no md5sum: found!])
+ AC_MSG_ERROR([no md5sum found!])
fi
AC_SUBST(MD5SUM)