summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJacobo Aragunde Pérez <jaragunde@igalia.com>2015-02-02 19:49:37 +0000
committerTomaž Vajngerl <tomaz.vajngerl@collabora.com>2015-10-15 10:28:23 +0200
commit74a8f7225eca591f922f20cdf354c112e803f246 (patch)
tree1c491a3c2de6483ffc4cf694e34c16539cadbe20 /configure.ac
parente2fdaf913f836662bd9baf4d5c85eb5021dec54b (diff)
Android: add ownCloud library to the build.
Library code from https://github.com/jaragunde/owncloud-android-library This patch downloads, builds and installs the library from a tarball uploaded to http://dev-www.libreoffice.org/src/. Reviewed-on: https://gerrit.libreoffice.org/16190 Tested-by: Jenkins <ci@libreoffice.org> Reviewed-by: Jacobo Aragunde Pérez <jaragunde@igalia.com> (cherry picked from commit e6fe508d6835590c6245e62e2c014808453e7d92) Change-Id: I28afaea4dabe2dab869b53b1881f4d5a6522943f
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index d55ebdd44c45..51a70a8879dc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -511,6 +511,9 @@ if test -n "$with_android_ndk"; then
;;
esac
fi
+
+ # remember to download the ownCloud Android library later
+ BUILD_TYPE="$BUILD_TYPE OWNCLOUD_ANDROID_LIB"
fi
AC_SUBST(ANDROID_NDK_GDBSERVER)
AC_SUBST(ANDROID_APP_ABI)