summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2020-11-03 22:00:08 +0200
committerTor Lillqvist <tml@collabora.com>2020-11-04 08:42:34 +0100
commit70833f9f9dd6133f0517623ad90dcead5077e6e3 (patch)
treea7b8f0a67bfdfded528254f9f3dcc5d19cd8a260 /configure.ac
parent0b8c7a94c6c4b1aa10c7ae0a614d0f1f6cba1002 (diff)
Make --without-webdav work even with --enable-mpl-subset
Change-Id: I319e0b3aefa721f2503494783af6d73470f592a2 Reviewed-on: https://gerrit.libreoffice.org/c/core/+/105271 Tested-by: Jenkins Reviewed-by: Tor Lillqvist <tml@collabora.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 88d3414d1958..03f36b9b8bc1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10564,7 +10564,9 @@ AC_SUBST(XRANDR_LIBS)
AC_SUBST(ENABLE_RANDR)
if test "$enable_neon" = "no" -o "$enable_mpl_subset" = "yes"; then
- WITH_WEBDAV="serf"
+ if test -z "$WITH_WEBDAV"; then
+ WITH_WEBDAV="serf"
+ fi
fi
if test $_os = iOS -o $_os = Android; then
WITH_WEBDAV="no"