summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJan Holesovsky <kendy@suse.cz>2012-10-22 18:53:49 +0200
committerJan Holesovsky <kendy@suse.cz>2012-11-23 21:06:57 +0100
commit600e3597860105861086dfa8503759297ebe8c55 (patch)
tree19d560c8ce095a84635075bfeeefda610c40646e /configure.ac
parent292422a7dc4fb4b8b3d9d9b90107fd829ff18100 (diff)
Improve the error messages.
Change-Id: I1c5e2440e0d3c520221cc19bf2d6152970e156c1
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index b8bff37e3ff2..b9c4d16cde01 100644
--- a/configure.ac
+++ b/configure.ac
@@ -7654,10 +7654,10 @@ if test "x$enable_postgresql_sdbc" != "xno"; then
WITH_KRB5=YES
save_LIBS=$LIBS
AC_SEARCH_LIBS(com_err, [com_err 'com_err -lssl -lcrypto' krb5 'krb5 -lcrypto -ldes -lasn1 -lroken'], [],
- [AC_MSG_ERROR([could not find function 'com_err' required for Kerberos 5])])
+ [AC_MSG_ERROR([could not find function 'com_err' required for Kerberos 5, try installing libcom_err devel package])])
LIBS=$save_LIBS
AC_SEARCH_LIBS(krb5_sendauth, [krb5 'krb5 -lcrypto -ldes -lasn1 -lroken'], [],
- [AC_MSG_ERROR([could not find function 'krb5_sendauth' required for Kerberos 5])])
+ [AC_MSG_ERROR([could not find function 'krb5_sendauth' required for Kerberos 5, try installing krb5 devel package])])
LIBS=$save_LIBS
fi
if test "$with_gssapi" != "no"; then