summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@iki.fi>2013-06-15 11:16:19 +0300
committerTor Lillqvist <tml@iki.fi>2013-06-15 11:16:19 +0300
commit4f4bc1ffc02ea1e0a18942322fdb0ade597c392c (patch)
tree38b4dd94cfd2dfd7df9a387cf0af9fae8443d03c /configure.ac
parent7275a051677b5646e56623b3addc783880ce8e9b (diff)
Fix iOS build glitch
Change-Id: I2d1d8600faa87ad273c1af55de73e455fbe6f68c
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 6 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 673f774b4eea..5bca1f5dccdf 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2395,11 +2395,10 @@ fi
dnl ===================================================================
-dnl Check / find MacOSX SDK and compiler, version checks
+dnl Check OS X SDK and compiler
dnl ===================================================================
-if test "$_os" = "Darwin"; then
- xcode_developer=`xcoce-select -print-path`
+if test $_os = Darwin; then
if test "$enable_64_bit" = "" -o "$enable_64_bit" = "no"; then
bitness=-m32
@@ -2668,12 +2667,15 @@ AC_SUBST(ENABLE_MACOSX_SANDBOX)
AC_SUBST(MACOSX_BUNDLE_IDENTIFIER)
dnl ===================================================================
-dnl Check / find iOS SDK and compiler, version checks
+dnl Check iOS SDK and compiler
dnl ===================================================================
+
if test $_os = iOS; then
AC_MSG_CHECKING([what iOS SDK to use])
+ xcode_developer=`xcode-select -print-path`
+
if test "$enable_ios_simulator" = yes; then
platform=iPhoneSimulator
versionmin=-mmacosx-version-min=10.7