summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2020-05-21 10:59:41 +0300
committerTor Lillqvist <tml@collabora.com>2020-05-21 12:39:24 +0200
commit22a4b7e621cbb6cab1d82d57c370e3cf33b4e74e (patch)
tree18c43d9588115d8a47deb648242670f198f22e1c /configure.ac
parent639511d7194726b188a2ecae9b3489a250532d03 (diff)
Accept iOS 13.5 SDK
Change-Id: I78756c8f89536e9a462448a7dc21a69c76520f44 Reviewed-on: https://gerrit.libreoffice.org/c/core/+/94613 Tested-by: Jenkins Reviewed-by: Tor Lillqvist <tml@collabora.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index da0d3bad8c61..66e466b5297d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3066,8 +3066,8 @@ dnl ===================================================================
if test $_os = iOS; then
AC_MSG_CHECKING([what iOS SDK to use])
- current_sdk_ver=13.4
- older_sdk_vers="13.2 13.1 13.0 12.4 12.2"
+ current_sdk_ver=13.5
+ older_sdk_vers="13.4 13.2 13.1 13.0 12.4 12.2"
if test "$enable_ios_simulator" = "yes"; then
platform=iPhoneSimulator
versionmin=-mios-simulator-version-min=12.2