summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGabor Kelemen <kelemeng@ubuntu.com>2018-12-04 19:15:33 +0100
committerMiklos Vajna <vmiklos@collabora.com>2018-12-05 09:06:49 +0100
commit04a4a2343e30b2bb4f48f74d352ce6918ff37bbf (patch)
tree35bac7ab7144629db79daff8c3ebb38ead324605 /configure.ac
parent437093ea77013763186866ba5b5c62e3f06d880d (diff)
Jakarta Ant is actually called Apache Ant
According to https://archive.apache.org/dist/ant/source/ it was renamed in version 1.5.2 (2003!) and we require 1.6.0 anyways Change-Id: I8adce0f67b9599249a3fb653779dad94539abff3 Reviewed-on: https://gerrit.libreoffice.org/64573 Tested-by: Jenkins Reviewed-by: Miklos Vajna <vmiklos@collabora.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index cb54af0e828f..ac7dfdeafbdd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1989,7 +1989,7 @@ AC_ARG_WITH(jvm-path,
AC_ARG_WITH(ant-home,
AS_HELP_STRING([--with-ant-home=<absolute path to Ant home>],
- [If you have installed Jakarta Ant on your system, please supply the path here.
+ [If you have installed Apache Ant on your system, please supply the path here.
Note that this is not the location of the Ant binary but the location
of the entire distribution.]),
,)
@@ -11758,7 +11758,7 @@ if test "$ENABLE_JAVA" != "" -a "$NEED_ANT" = "TRUE"; then
fi
fi
if test -z "$with_ant_home"; then
- AC_PATH_PROGS(ANT, [jakarta-ant ant ant.sh ant.bat ant.cmd])
+ AC_PATH_PROGS(ANT, [ant ant.sh ant.bat ant.cmd])
else
if test "$_os" = "WINNT"; then
# AC_PATH_PROGS needs unix path
@@ -11766,7 +11766,7 @@ if test "$ENABLE_JAVA" != "" -a "$NEED_ANT" = "TRUE"; then
fi
AbsolutePath "$with_ant_home"
with_ant_home=$absolute_path
- AC_PATH_PROGS(ANT, [jakarta-ant ant ant.sh ant.bat ant.cmd],,$with_ant_home/bin:$PATH)
+ AC_PATH_PROGS(ANT, [ant ant.sh ant.bat ant.cmd],,$with_ant_home/bin:$PATH)
WITH_ANT_HOME=$with_ant_home
ANT_HOME=$with_ant_home
fi