summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Meeks <michael.meeks@suse.com>2013-06-16 17:55:11 +0100
committerMichael Meeks <michael.meeks@suse.com>2013-06-17 13:35:36 +0100
commitcab3e22562bcb5967f269524e1f9e285688bb121 (patch)
treedaa2f15e584a094db61471ebe6b775f0f755bfb9 /configure.ac
parentf01985a22bc7d6d37a8c92e50b531e849705fd09 (diff)
OpenCL code cleanups
Change-Id: Iab75b11f13856a6e631587e22b5d76977b8c7448
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index c4529f607784..4efc4f947bff 100644
--- a/configure.ac
+++ b/configure.ac
@@ -9756,8 +9756,8 @@ if test "z$with_opencl_sdk" = "z"; then
else
if test -d $with_opencl_sdk/include; then
ENABLE_OPENCL=TRUE
- OPENCL_CFLAGS="-I $with_opencl_sdk/include"
- OPENCL_LIBS="-L $with_opencl_sdk/lib/x86 -lOpenCL"
+ OPENCL_CFLAGS="-I$with_opencl_sdk/include"
+ OPENCL_LIBS="-L$with_opencl_sdk/lib/x86 -lOpenCL"
AC_MSG_RESULT([found at path $with_opencl_sdk])
else
AC_MSG_ERROR([no headers found found at $with_opencl_sdk/include ])