summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorZolnai Tamás <tamas.zolnai@collabora.com>2014-08-29 11:55:23 +0200
committerZolnai Tamás <tamas.zolnai@collabora.com>2014-08-29 05:01:31 -0500
commita60cc580212e2770c3aef7decfa09b64d4a3e52f (patch)
treebe5c8fcbf6e48dbf6194188421bdb92efa6e1b88 /configure.ac
parent45dfbdca6a9afba1a6aef21623ec025ded635a4d (diff)
Upgrade libgltf to 0.0.1
News in this version: - Solve some limitations of walkthrough mode (fdo#81425) - Multisampling (better rendering quality, mainly at the edges) - Better error handling (no crash in case of invalid input file) Change-Id: I46fdf56b00476614487fbcc04178e43e33a01794 Reviewed-on: https://gerrit.libreoffice.org/11179 Reviewed-by: Zolnai Tamás <tamas.zolnai@collabora.com> Tested-by: Zolnai Tamás <tamas.zolnai@collabora.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index bceb70f73d72..93a75985517c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10591,7 +10591,7 @@ if test "x$enable_gltf" != "xno" -a $_os != iOS -a $_os != Android; then
AC_DEFINE(HAVE_FEATURE_GLTF,1)
if test "$with_system_libgltf" = "yes"; then
SYSTEM_LIBGLTF=TRUE
- PKG_CHECK_MODULES( LIBGLTF, libgltf-0.0 )
+ PKG_CHECK_MODULES( LIBGLTF, [libgltf-0.0 >= 0.0.1] )
else
BUILD_TYPE="$BUILD_TYPE LIBGLTF"
fi