summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2013-11-03 14:12:19 +0200
committerTor Lillqvist <tml@collabora.com>2013-11-03 14:12:28 +0200
commit9074504c9139bbb0e380e7268d5220cb522a940a (patch)
treec8f2cdf52ca19ec9a922bffbc1ca01694cfa2741 /configure.ac
parent2cb29ab6a364716fb6f2811099178c10045302ab (diff)
Recognize also NDK 9b
Change-Id: Ia9cecbe2cd6d9ee944abe5b8004aed27e191138c
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 57f14fb9688f..99209b6af457 100644
--- a/configure.ac
+++ b/configure.ac
@@ -225,10 +225,10 @@ if test -n "$with_android_ndk"; then
ANDROID_NDK_VERSION=`cut -f1 -d' ' <$ANDROID_NDK_HOME/RELEASE.TXT`
case $ANDROID_NDK_VERSION in
- r8*|r9)
+ r8*|r9*)
;;
*)
- AC_MSG_ERROR([Unsupported NDK version $ANDROID_NDK_VERSION, only r8* and r9 versions are supported])
+ AC_MSG_ERROR([Unsupported NDK version $ANDROID_NDK_VERSION, only r8* and r9* versions are supported])
;;
esac