summaryrefslogtreecommitdiff
BranchCommit messageAuthorAge
masterEase required autotools version. Compatible with e.g. Ubuntu 8.10bernie User11 years
 
 
AgeCommit messageAuthorFilesLines
2009-08-02Ease required autotools version. Compatible with e.g. Ubuntu 8.10HEADmasterbernie User1-1/+1
2009-08-02Explicitly set channel before and after modeset. Resolved reportedkfou2-4/+6
2009-06-13Clean up lsfr16 to not use static local var, etc.libdlo1-10/+5
2009-06-12Add path which uses direct video register sets (rather than tables) for prefe...libdlo5-297/+441
2009-06-12Fix make check to run tests with bitmapslibdlo1-17/+23
2009-06-11Overdue bump of sub-minor version numberlibdlo1-1/+1
2009-06-09Restore claim_first_device as an option until device ownership is rationalized.libdlo2-0/+53
2009-05-29Clean up those pesky newlines to ease patching, etc.libdlo13-5355/+5355
2009-05-28Equivalent for $DISPLAYPhil Endecott2-37/+87
2009-05-28Install the libraries in libdir.Quentin Stafford-Fraser2-3/+3
[...]
 
Clone
https://gitlab.freedesktop.org/archived-projects/libdlo