summaryrefslogtreecommitdiff
path: root/tests/old/examples/launch/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/old/examples/launch/Makefile.am')
-rw-r--r--tests/old/examples/launch/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/old/examples/launch/Makefile.am b/tests/old/examples/launch/Makefile.am
index 11c2e57cfc..c1d844569c 100644
--- a/tests/old/examples/launch/Makefile.am
+++ b/tests/old/examples/launch/Makefile.am
@@ -1,8 +1,8 @@
noinst_PROGRAMS = mp3parselaunch
# just an app here, we're safe
-LIBS += $(GST_LIBS)
-CFLAGS += $(GST_CFLAGS)
+mp3parselaunch_LDADD = $(GST_LIBS)
+mp3parselaunch_CFLAGS = $(GLIB_CFLAGS) $(XML_CFLAGS) $(GST_CFLAGS)
noinst_SCRIPTS = mp3play
EXTRA_DIST = mp3play