summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorWim Taymans <wim.taymans@collabora.co.uk>2009-01-08 13:18:55 +0100
committerWim Taymans <wim@wtay.(none)>2009-01-08 13:18:55 +0100
commit78893957870ab6146d3bcf9add9a94e111803d2f (patch)
tree15323fe00725b3a9d1f3a9527c8e0178a1b19651 /examples/Makefile.am
parentc91ec684e973e15699e8f6e08945ee0cf8df4571 (diff)
Split in library and example program
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
new file mode 100644
index 0000000..f5b20c4
--- /dev/null
+++ b/examples/Makefile.am
@@ -0,0 +1,11 @@
+
+noinst_PROGRAMS = gst-rtsp-server
+
+gst_rtsp_server_SOURCES = \
+ main.c
+
+gst_rtsp_server_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS)
+gst_rtsp_server_LDFLAGS = \
+ $(GST_LIBS) \
+ $(top_builddir)/gst/rtsp-server/libgstrtspserver.la
+