summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2009-10-16 17:26:41 +0200
committerSebastian Dröge <sebastian.droege@collabora.co.uk>2009-10-17 08:48:21 +0200
commitabd7ec63cfc7212179144dbde575546c6b9502b5 (patch)
tree1bbd1ea7676e0a133bbd14392a18ce6c041054be /configure.ac
parent3d0659b813d8d5012d6da048cde7b2a169ead816 (diff)
pulse: bump minimum libpulse version to 0.9.10
Older versions than 0.9.10 are really really old and buggy. Drop compatibility with them. Nobody should run anything that old. Also see: https://bugzilla.gnome.org/show_bug.cgi?id=595029
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 31378756b..36b388480 100644
--- a/configure.ac
+++ b/configure.ac
@@ -156,7 +156,7 @@ AC_CHECK_HEADERS([sys/time.h])
dnl *** checks for types/defines ***
dnl Check for FIONREAD ioctl declaration. This check is needed
-dnl for the UDP plugin to build on Solaris
+dnl for the UDP plugin to build on Solaris
GST_CHECK_FIONREAD
dnl *** checks for structures ***
@@ -755,7 +755,7 @@ AG_GST_CHECK_FEATURE(LIBPNG, [Portable Network Graphics library], png, [
dnl *** pulseaudio ***
translit(dnm, m, l) AM_CONDITIONAL(USE_PULSE, true)
AG_GST_CHECK_FEATURE(PULSE, [pulseaudio plug-in], pulseaudio, [
- AG_GST_PKG_CHECK_MODULES(PULSE, libpulse >= 0.9.8)
+ AG_GST_PKG_CHECK_MODULES(PULSE, libpulse >= 0.9.10)
AG_GST_PKG_CHECK_MODULES(PULSE_0_9_11, libpulse >= 0.9.11)
if test x$HAVE_PULSE_0_9_11 = xyes; then
AC_DEFINE(HAVE_PULSE_0_9_11, 1, [defined if pulseaudio >= 0.9.11 is available])