summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThibault Saunier <tsaunier@gnome.org>2015-03-12 13:57:28 +0100
committerThibault Saunier <tsaunier@gnome.org>2015-12-21 15:35:17 +0100
commite1fcd42a1917ae5a34486e9ae82a05a70173ba53 (patch)
tree490289d04de9c8327987587f6fde9e8eb1ea86ef /Makefile.am
parenta71cd000fd2166864352e0633fe072c27669314e (diff)
examples: Move all examples to the root dir and create foldersdir per language
+ Add some markdown files to link between languages + Add a simple 'play timeline with one clip" example in C and python
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e33bfd2e..979caa69 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,12 @@
DISTCHECK_CONFIGURE_FLAGS=--enable-gtk-doc --with-bash-completion-dir=no
-SUBDIRS = ges tests tools common m4 pkgconfig docs bindings plugins
+if BUILD_EXAMPLES
+EXAMPLES_SUBDIRS= examples
+else
+EXAMPLES_SUBDIRS=
+endif
+
+SUBDIRS = ges tests tools common m4 pkgconfig docs bindings plugins $(EXAMPLES_SUBDIRS)
DIST_SUBDIRS = $(SUBDIRS)