summaryrefslogtreecommitdiff
path: root/openxmp/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'openxmp/tests/Makefile.am')
-rw-r--r--openxmp/tests/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/openxmp/tests/Makefile.am b/openxmp/tests/Makefile.am
new file mode 100644
index 0000000..9688148
--- /dev/null
+++ b/openxmp/tests/Makefile.am
@@ -0,0 +1,16 @@
+
+
+INCLUDES = -I$(top_srcdir)/include
+
+check_PROGRAMS =
+
+check_SCRIPTS = testcore.sh
+
+check_DATA = test1.xmp
+
+EXTRA_DIST = $(check_DATA)
+
+TESTS = testcore.sh
+
+#test1_SOURCES = test1.cpp
+#test1_LDADD = -L../lib -lexempi @LIBXML2_LIBS@ @BOOST_UNIT_TEST_FRAMEWORK_LIB@ \ No newline at end of file