summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRobert Staudinger <robsta@gnome.org>2009-04-09 15:23:52 +0200
committerRobert Staudinger <robsta@gnome.org>2009-04-09 15:23:52 +0200
commit51840d64a74287c7e83d9624d8cc6d357f8db2c6 (patch)
tree510fe00899fe27d1ce46d59651390b4dd5c34833 /Makefile.am
parent0dd3443078183e46ed7c0c1460add3021fa9c13e (diff)
[build] Use $(NULL) terminators in makefiles.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 9 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index a455e44..43fc450 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,4 +1,6 @@
+NULL =
+
ACLOCAL_AMFLAGS = -I build
DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc --enable-werror
@@ -9,11 +11,13 @@ DIST_SUBDIRS = \
ccss-cairo \
ccss-cairo-doc \
ccss-gtk \
- examples
+ examples \
+ $(NULL)
SUBDIRS = \
- ccss
- ccss-doc
+ ccss \
+ ccss-doc \
+ $(NULL)
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = libccss-1.pc
@@ -43,5 +47,6 @@ EXTRA_DIST = \
autogen.sh \
libccss-1.pc.in \
libccss-cairo-1.pc.in \
- libccss-gtk-1.pc.in
+ libccss-gtk-1.pc.in \
+ $(NULL)