summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 6bd902a..2269dfa 100644
--- a/configure.ac
+++ b/configure.ac
@@ -20,7 +20,7 @@ if test $use_gtk = yes ; then
if test "$LABLGTKDIR" ; then
# Check for gdk-pixbuf
- PKG_CHECK_MODULES(GDK, cairo gdk-2.0 gdk-pixbuf-2.0, :, use_gtk=no)
+ PKG_CHECK_MODULES(GDK, cairo gdk-2.0 >= 2.8 gdk-pixbuf-2.0, :, use_gtk=no)
else
use_gtk=no
fi