summaryrefslogtreecommitdiff
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorSebastian Dröge <sebastian@centricular.com>2013-11-23 11:29:08 +0100
committerSebastian Dröge <sebastian@centricular.com>2013-11-23 18:51:35 +0100
commitda65dccd78b6840c632fba92b5e62a5fde72fd40 (patch)
treed520fb15db9d45c0fc53d04fe4b228dc7fd5a528 /ext/Makefile.am
parentf8db818a8dd6856adf898c55ac676b1a006f1f07 (diff)
openexr: Add OpenEXR plugin
See http://www.openexr.com
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index c06d481d0..bfae3d1d3 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -226,6 +226,12 @@ else
OPENCV_DIR=
endif
+if USE_OPENEXR
+OPENEXR_DIR = openexr
+else
+OPENEXR_DIR =
+endif
+
if USE_OPENJPEG
OPENJPEG_DIR = openjpeg
else
@@ -417,6 +423,7 @@ SUBDIRS=\
$(OFA_DIR) \
$(OPENAL_DIR) \
$(OPENCV_DIR) \
+ $(OPENEXR_DIR) \
$(OPENJPEG_DIR) \
$(OPUS_DIR) \
$(RSVG_DIR) \
@@ -476,6 +483,7 @@ DIST_SUBDIRS = \
ofa \
openal \
opencv \
+ openexr \
openjpeg \
opus \
rsvg \