summaryrefslogtreecommitdiff
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim@centricular.com>2016-08-07 20:53:30 +0100
committerTim-Philipp Müller <tim@centricular.com>2016-08-07 20:53:30 +0100
commit31fffdad1026a4b70718c4762433f535796a56d3 (patch)
treea3435c509345a86e61db71a2b47d5ab2dd0ed3a8 /ext/Makefile.am
parent94d11f87c7a8fd76c779c7a2cd1ac6db78d1c278 (diff)
fdkaac: actually build and dist
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index d0bf51553..bae25c2bd 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -112,6 +112,12 @@ else
FAAD_DIR=
endif
+if USE_FDK_AAC
+ FDK_AAC_DIR=fdkaac
+else
+ FDK_AAC_DIR=
+endif
+
if USE_VOAACENC
VOAACENC_DIR=voaacenc
else
@@ -440,6 +446,7 @@ SUBDIRS=\
$(QT_DIR) \
$(FAAC_DIR) \
$(FAAD_DIR) \
+ $(FDK_AAC_DIR) \
$(FLITE_DIR) \
$(FLUIDSYNTH_DIR) \
$(GSM_DIR) \
@@ -503,6 +510,7 @@ DIST_SUBDIRS = \
wayland \
faac \
faad \
+ fdkaac \
flite \
fluidsynth \
gsm \