summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stef@memberwebs.com>2010-09-12 21:19:52 +0000
committerStef Walter <stef@memberwebs.com>2010-09-12 21:19:52 +0000
commitc7f954aafdc4de66ccf191e72fcd93353047e7f5 (patch)
treecb5f679c350f13ab5c829da3c5fba8cbaa1d8b48 /Makefile.am
parent8ea37e4098fea963e7836f97fb75f4648edaca8a (diff)
parent10cfc8e7bf03433fe03206d0f4e330b1deed36cd (diff)
Merge branch 'master' into gck-work
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index f41c9de2..ef55416c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -18,6 +18,7 @@ SUBDIRS = \
gcr \
ui \
pkcs11 \
+ schema \
daemon \
tool \
$(TESTS_DIR) \
@@ -32,7 +33,10 @@ EXTRA_DIST = \
ChangeLog.old \
HACKING
-DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc --enable-tests
+DISTCHECK_CONFIGURE_FLAGS = \
+ --enable-gtk-doc \
+ --enable-tests \
+ --disable-debug
DISTCLEANFILES = \
intltool-extract \
@@ -68,4 +72,4 @@ coverage: check
$(LCOV) --directory . --capture --output-file testing/coverage.info
$(GENHTML) --output-directory testing/coverage testing/coverage.info
@echo "file://$(abs_top_builddir)/testing/coverage/index.html"
-endif \ No newline at end of file
+endif