summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index d26a100a..aa19993f 100644
--- a/configure.in
+++ b/configure.in
@@ -395,7 +395,9 @@ if test "x$RUBY_OK" '!=' "xyes";then
# fail silently- the most users won't have any need for the
# ruby interface anyway
else
- rubygfx="lib/ruby/Makefile"
+ if test -f "lib/ruby/Makefile.in";then
+ rubygfx="lib/ruby/Makefile"
+ fi
fi
# ------------------------------------------------------------------