summaryrefslogtreecommitdiff
path: root/hw/xquartz/stub/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/xquartz/stub/Makefile.am')
-rw-r--r--hw/xquartz/stub/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/hw/xquartz/stub/Makefile.am b/hw/xquartz/stub/Makefile.am
new file mode 100644
index 000000000..3752dc111
--- /dev/null
+++ b/hw/xquartz/stub/Makefile.am
@@ -0,0 +1,11 @@
+AM_CPPFLAGS = \
+ -DBUILD_DATE=\"$(BUILD_DATE)\" \
+ -DXSERVER_VERSION=\"$(VERSION)\"
+
+bin_PROGRAMS = Xquartz
+
+Xquartz_SOURCES = \
+ stub.c
+
+Xquartz_LDFLAGS = \
+ -framework CoreServices