summaryrefslogtreecommitdiff
path: root/hw/kdrive/vesa/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/vesa/Makefile.am')
-rw-r--r--hw/kdrive/vesa/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/hw/kdrive/vesa/Makefile.am b/hw/kdrive/vesa/Makefile.am
index 54a6f47ee..e062fe777 100644
--- a/hw/kdrive/vesa/Makefile.am
+++ b/hw/kdrive/vesa/Makefile.am
@@ -23,3 +23,6 @@ Xvesa_LDADD = \
libvesa.a \
@KDRIVE_LIBS@ \
@XSERVER_LIBS@
+
+relink:
+ rm -f $(bin_PROGRAMS) && make $(bin_PROGRAMS)