summaryrefslogtreecommitdiff
path: root/hw/kdrive/chips/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/chips/Makefile.am')
-rw-r--r--hw/kdrive/chips/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/hw/kdrive/chips/Makefile.am b/hw/kdrive/chips/Makefile.am
index 4bb57131e..8188a8e7e 100644
--- a/hw/kdrive/chips/Makefile.am
+++ b/hw/kdrive/chips/Makefile.am
@@ -25,7 +25,9 @@ Xchips_LDADD = \
@KDRIVE_LIBS@ \
@XSERVER_LIBS@
-Xchips_DEPENDENCIES = @KDRIVE_LOCAL_LIBS@
+Xchips_DEPENDENCIES = \
+ libchips.a \
+ @KDRIVE_LOCAL_LIBS@
relink:
rm -f $(bin_PROGRAMS) && make $(bin_PROGRAMS)