summaryrefslogtreecommitdiff
path: root/hw/kdrive/ephyr/Makefile.am
diff options
context:
space:
mode:
authorTiago Vignatti <vignatti@c3sl.ufpr.br>2007-07-05 01:57:41 -0300
committerTiago Vignatti <vignatti@c3sl.ufpr.br>2007-07-05 01:57:41 -0300
commit41b5155c8be75c4e171c0f64616cc09598b8ec54 (patch)
tree9462fe082e420d9abe07df0ba5c8acc49aaed834 /hw/kdrive/ephyr/Makefile.am
parent16e429bcbf2f62cfc58162ab2857afb7376dda41 (diff)
For each kdrive server put a dependencie on its own libraries.
Diffstat (limited to 'hw/kdrive/ephyr/Makefile.am')
-rw-r--r--hw/kdrive/ephyr/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/hw/kdrive/ephyr/Makefile.am b/hw/kdrive/ephyr/Makefile.am
index 11fe4547f..cc3019fc7 100644
--- a/hw/kdrive/ephyr/Makefile.am
+++ b/hw/kdrive/ephyr/Makefile.am
@@ -30,7 +30,10 @@ Xephyr_LDADD = \
@KDRIVE_LIBS@ \
@XEPHYR_LIBS@
-Xephyr_DEPENDENCIES = @KDRIVE_LOCAL_LIBS@
+Xephyr_DEPENDENCIES = \
+ libxephyr.a \
+ libxephyr-hostx.a \
+ @KDRIVE_LOCAL_LIBS@
relink:
rm -f $(bin_PROGRAMS) && make $(bin_PROGRAMS)