summaryrefslogtreecommitdiff
path: root/dix/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stone <daniel@fooishbar.org>2007-08-01 08:10:38 +0300
committerDaniel Stone <daniel@fooishbar.org>2007-08-01 08:10:38 +0300
commit1ace9770fed4a2ba354ff06a96189428beb36088 (patch)
treec68dfecb2c28057f46ec1d82d9f1fbd8489ed33a /dix/Makefile.am
parentcacbdf18ee771d43228c2e96e8ef9a32251ceb55 (diff)
Build system: Non-dtrace distcheck hacks
automake 1.10 really wants foo.c for foo.O, so give it some dummy files to deal with if it really needs them.
Diffstat (limited to 'dix/Makefile.am')
-rw-r--r--dix/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/dix/Makefile.am b/dix/Makefile.am
index a1f02c1b6..3c92a4a00 100644
--- a/dix/Makefile.am
+++ b/dix/Makefile.am
@@ -57,3 +57,8 @@ noinst_PROGRAMS = dix.O
dix.O: dtrace-dix.o $(am_libdix_la_OBJECTS)
ld -r -o $@ .libs/*.o
endif
+
+dix.c:
+ touch $@
+
+CLEANFILES = dix.c