summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 465fc46..2425aaa 100644
--- a/configure.ac
+++ b/configure.ac
@@ -30,7 +30,13 @@ AC_PROG_INSTALL
AC_PATH_PROG(BDFTOPCF, bdftopcf)
AC_PATH_PROG(MKFONTSCALE, mkfontscale)
+if test x"$MKFONTSCALE" = x; then
+ AC_MSG_ERROR([mkfontscale is required to build sony-misc fonts.])
+fi
AC_PATH_PROG(MKFONTDIR, mkfontdir)
+if test x"$MKFONTDIR" = x; then
+ AC_MSG_ERROR([mkfontdir is required to build sony-misc fonts.])
+fi
m4_ifdef([AS_HELP_STRING], , [m4_define([AS_HELP_STRING], m4_defn([AC_HELP_STRING]))])