summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 0657c66..352eb07 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -36,7 +36,7 @@ FONT_FILES = \
fontdir = @FONTDIR@
font_DATA = $(FONT_FILES)
-EXTRA_DIST = $(FONT_FILES) COPYRIGHT.BH autogen.sh
+EXTRA_DIST = $(FONT_FILES) COPYRIGHT.BH
install-data-hook:
@rm -f $(DESTDIR)$(fontdir)/fonts.scale
@@ -54,6 +54,6 @@ MAINTAINERCLEANFILES = ChangeLog
.PHONY: ChangeLog
ChangeLog:
- (GIT_DIR=$(top_srcdir)/.git git-log > .changelog.tmp && mv .changelog.tmp ChangeLog; rm -f .changelog.tmp) || (touch ChangeLog; echo 'git directory not found: installing possibly empty changelog.' >&2)
+ $(CHANGELOG_CMD)
dist-hook: ChangeLog