summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2008-02-21 08:16:39 -0800
committerAlan Coopersmith <alan.coopersmith@sun.com>2008-02-21 08:16:39 -0800
commitd28dffd63bd5070445b15d1b9b70f3303ec5e333 (patch)
treea54ff3f10d0bf37991e9753bf168648aac8550ad /src/Makefile.am
parentca9494bf50c9314597f4e88efa5bf5d66c1cd38f (diff)
Change twm_CFLAGS to AM_CFLAGS to make automake-1.10 happier
src/Makefile.am:35: compiling `add_window.c' with per-target flags requires `AM_PROG_CC_C_O' in `configure.ac'
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a5fe637..dc0fe72 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -27,8 +27,8 @@ bin_PROGRAMS = twm
rcdir = ${datadir}/X11/twm
dist_rc_DATA = system.twmrc
-twm_CFLAGS = $(TWM_CFLAGS) -DXVENDORNAME=\"The\ X.Org\ Foundation\" -DXORG_RELEASE=\"Release\ $(VERSION)\" -D_BSD_SOURCE
-twm_CFLAGS += -DSYSTEM_INIT_FILE=\"${datadir}/X11/twm/system.twmrc\"
+AM_CFLAGS = $(TWM_CFLAGS) -DXVENDORNAME=\"The\ X.Org\ Foundation\" -DXORG_RELEASE=\"Release\ $(VERSION)\" -D_BSD_SOURCE
+AM_CFLAGS += -DSYSTEM_INIT_FILE=\"${datadir}/X11/twm/system.twmrc\"
twm_LDADD = $(TWM_LIBS)