summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-09 19:10:58 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-09 19:10:58 +0000
commitb098cf784d34421de0ae51d8cd7090022d3b2600 (patch)
treeb23632b08fe2b14d5be35fbdf76b59a47aefb82b /src/Makefile.am
parente2c423a32d8ba724e19e6db5b315ef9011d89488 (diff)
Bug #3755 <https://bugs.freedesktop.org/show_bug.cgi?id=3755> twm can't
handle 8-bit characters in .twmrc (Tomohiro KUBOITA)
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6481938..5ad32ba 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -72,8 +72,8 @@ deftwmrc.c: system.twmrc
echo ' * twm bindings file system.twmrc by the twm Imakefile.' >>$@
echo ' */' >>$@
echo '' >>$@
- echo 'char *defTwmrc[] = {' >>$@
+ echo 'unsigned char *defTwmrc[] = {' >>$@
sed -f ${srcdir}/deftwmrc.sed < ${srcdir}/system.twmrc >>$@
- echo ' (char *) 0 };' >>$@
+ echo ' (unsigned char *) 0 };' >>$@
EXTRA_DIST = system.twmrc deftwmrc.sed siconify.bm