summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
new file mode 100644
index 00000000..db9596e9
--- /dev/null
+++ b/tools/Makefile.am
@@ -0,0 +1,24 @@
+NULL =
+
+AM_CPPFLAGS = \
+ $(SPICE_COMMON_CFLAGS) \
+ $(WARN_CFLAGS) \
+ $(NULL)
+
+AM_LDFLAGS = \
+ $(LIBRT) \
+ $(NULL)
+
+if !OS_WIN32
+noinst_PROGRAMS = \
+ reds_stat \
+ $(NULL)
+
+reds_stat_SOURCES = \
+ reds_stat.c \
+ $(NULL)
+endif
+
+EXTRA_DIST = \
+ meson.build \
+ $(NULL)