summaryrefslogtreecommitdiff
path: root/qt5/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2019-07-16 00:34:02 +0200
committerAlbert Astals Cid <aacid@kde.org>2019-07-16 00:34:02 +0200
commit1f244751732f4036e23476cd169f1e1e564b4cd5 (patch)
treec963cb66a900a517951b5b9acdf608a7d95a5918 /qt5/src/CMakeLists.txt
parent68ef84e5968a4249c2162b839ca6d7975048a557 (diff)
Poppler 0.79.0poppler-0.79.0
Diffstat (limited to 'qt5/src/CMakeLists.txt')
-rw-r--r--qt5/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/qt5/src/CMakeLists.txt b/qt5/src/CMakeLists.txt
index 340a3e43..e3b60fcb 100644
--- a/qt5/src/CMakeLists.txt
+++ b/qt5/src/CMakeLists.txt
@@ -39,7 +39,7 @@ set(poppler_qt5_SRCS
poppler-version.cpp
)
add_library(poppler-qt5 ${poppler_qt5_SRCS})
-set_target_properties(poppler-qt5 PROPERTIES VERSION 1.19.0 SOVERSION 1)
+set_target_properties(poppler-qt5 PROPERTIES VERSION 1.20.0 SOVERSION 1)
if(MINGW AND BUILD_SHARED_LIBS)
get_target_property(POPPLER_QT5_SOVERSION poppler-qt5 SOVERSION)
set_target_properties(poppler-qt5 PROPERTIES SUFFIX "-${POPPLER_QT5_SOVERSION}${CMAKE_SHARED_LIBRARY_SUFFIX}")