summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorCarlos Garcia Campos <carlosgc@gnome.org>2010-01-07 11:08:31 +0100
committerCarlos Garcia Campos <carlosgc@gnome.org>2010-01-07 11:08:31 +0100
commite338643f2cebb1203f7ff0646f87b3dea8318757 (patch)
treee6130378b40ae25a09750be6f496ed401dd67bf6 /configure.ac
parentce9404b1999f81b3f9e5a89bcd6e715463f89024 (diff)
[tests] Bump GTK+ requirements to 2.14
Fixes bug #22090.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 9a79a542..05834cf7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -450,9 +450,9 @@ AC_ARG_ENABLE(gtk-test,
enable_gtk_test=$enableval,
enable_gtk_test="try")
if test x$enable_gtk_test = xyes; then
- PKG_CHECK_MODULES(GTK_TEST, gtk+-2.0 >= 2.12 gdk-pixbuf-2.0 gthread-2.0 gio-2.0)
+ PKG_CHECK_MODULES(GTK_TEST, gtk+-2.0 >= 2.14 gdk-pixbuf-2.0 gthread-2.0 gio-2.0)
elif test x$enable_gtk_test = xtry; then
- PKG_CHECK_MODULES(GTK_TEST, gtk+-2.0 >= 2.12 gdk-pixbuf-2.0 gthread-2.0 gio-2.0,
+ PKG_CHECK_MODULES(GTK_TEST, gtk+-2.0 >= 2.14 gdk-pixbuf-2.0 gthread-2.0 gio-2.0,
[enable_gtk_test="yes"],
[enable_gtk_test="no"])
fi