summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAdam Reichold <adam.reichold@t-online.de>2018-02-18 16:12:19 +0100
committerAlbert Astals Cid <aacid@kde.org>2018-05-06 17:16:42 +0200
commit75cba9a1434c991534795d9185d7b755d9ed288c (patch)
tree53567876795566fe34b1cb2d2e7f83a4d1e03305 /CMakeLists.txt
parentccf5fbf898a27b02085b7b0707e5f59bee443fb3 (diff)
Remove GooHash after replacing it by std::unordered_map.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ac186d53..b6d79ed2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -316,7 +316,6 @@ configure_file(poppler/poppler-config.h.cmake ${CMAKE_CURRENT_BINARY_DIR}/popple
set(poppler_SRCS
goo/gfile.cc
goo/gmempp.cc
- goo/GooHash.cc
goo/GooList.cc
goo/GooTimer.cc
goo/GooString.cc
@@ -580,7 +579,6 @@ if(ENABLE_XPDF_HEADERS)
${CMAKE_CURRENT_BINARY_DIR}/poppler/poppler-config.h
DESTINATION include/poppler)
install(FILES
- goo/GooHash.h
goo/GooList.h
goo/GooTimer.h
goo/GooMutex.h