summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 45773e34e15e..ec9d8b34d416 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2946,13 +2946,13 @@ dnl ===================================================================
if test $_os = iOS; then
AC_MSG_CHECKING([what iOS SDK to use])
- current_sdk_ver=11.4
+ current_sdk_ver=12.0
if test "$enable_ios_simulator" = "yes"; then
platform=iPhoneSimulator
versionmin=-mios-simulator-version-min=$current_sdk_ver
else
platform=iPhoneOS
- versionmin=-miphoneos-version-min=$current_sdk_ver
+ versionmin=-miphoneos-version-min=11.0
fi
xcode_developer=`xcode-select -print-path`