summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorMichael Stahl <mstahl@redhat.com>2012-09-18 19:44:52 +0200
committerMichael Stahl <mstahl@redhat.com>2012-09-18 19:45:42 +0200
commitf5a6f34ad627166d5f54955eea9135466f64710d (patch)
tree4989f9eb3bc50d48c8836631dba6d0d651aa4ccc /configure.in
parent52031d3135b4f06bb7b33cfce84a58eec426731a (diff)
configure: sdremote option was missing a comma
Change-Id: I5956b2dcacc10a6413fc82d9a120b98644e6ab68
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 061bd2e6b926..cd3b7a422dad 100644
--- a/configure.in
+++ b/configure.in
@@ -872,7 +872,7 @@ AC_ARG_ENABLE(packagekit,
AC_ARG_ENABLE(sdremote,
AS_HELP_STRING([--disable-sdremote],
[Determines whether to enable Impress remote control.
- Uses dbus and bluetooth (bluez(.])
+ Uses dbus and bluetooth (bluez(.]),
,enable_sdremote=yes)
AC_ARG_ENABLE(gconf,
@@ -9311,7 +9311,7 @@ AC_SUBST(DBUS_LIBS)
AC_MSG_CHECKING([whether to enable font install via packagekit])
if test "$ENABLE_DBUS" = "TRUE"; then
- if test -n "$enable_packagekit"; then
+ if test -n "$enable_packagekit" -a "$enable_packagekit" != "no"; then
ENABLE_PACKAGEKIT=YES
AC_MSG_RESULT([yes])
else
@@ -9325,7 +9325,7 @@ AC_SUBST(ENABLE_PACKAGEKIT)
AC_MSG_CHECKING([whether to enable sd remotecontrol])
if test "$ENABLE_DBUS" = "TRUE"; then
- if test -n "$enable_sdremote"; then
+ if test -n "$enable_sdremote" -a "$enable_sdremote" != "no"; then
AC_MSG_RESULT([yes])
ENABLE_SDREMOTE=YES
if test "$OS" = "LINUX"; then