summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorcoypu <coypu@sdf.org>2016-02-03 15:15:36 +0200
committerMichael Stahl <mstahl@redhat.com>2016-02-04 12:47:11 +0000
commitf85079581551f534c9c3d920d9f434846e7b8948 (patch)
treebd223ed8d5f3ed532bca432d65ab426167aa9505 /configure.ac
parent44e48e309ab92443f11b290a2153779703bca22f (diff)
Avoid using == with test, it is bash-specific.
Change-Id: If44680b8f9fb527dd27a71e193b334d83c12e46a Reviewed-on: https://gerrit.libreoffice.org/22078 Reviewed-by: jan iversen <jani@documentfoundation.org> Tested-by: jan iversen <jani@documentfoundation.org> Tested-by: Jenkins <ci@libreoffice.org> Reviewed-by: Michael Stahl <mstahl@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 29ef7e559f1e..317568954130 100644
--- a/configure.ac
+++ b/configure.ac
@@ -5163,7 +5163,7 @@ if test "$_os" != "WINNT" -o "$WITH_MINGW" = "yes"; then
# explicitly. Or put /path/to/compiler in PATH yourself.
# Use wrappers for LTO
- if test "$ENABLE_LTO" == "TRUE" -a "$COM_IS_CLANG" != "TRUE"; then
+ if test "$ENABLE_LTO" = "TRUE" -a "$COM_IS_CLANG" != "TRUE"; then
AC_CHECK_TOOL(AR,gcc-ar)
AC_CHECK_TOOL(NM,gcc-nm)
AC_CHECK_TOOL(RANLIB,gcc-ranlib)
@@ -6905,7 +6905,7 @@ dnl ===================================================================
dnl Set target Java bytecode version
dnl ===================================================================
if test "$ENABLE_JAVA" != ""; then
- if test "$HAVE_JAVA9" == "TRUE"; then
+ if test "$HAVE_JAVA9" = "TRUE"; then
_java_target_ver="1.6"
else
_java_target_ver="1.5"