summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Stahl <mstahl@redhat.com>2014-03-10 23:02:52 +0100
committerMichael Stahl <mstahl@redhat.com>2014-03-11 11:57:17 +0100
commit7e73edc5b628982bb78ef26f17fd1bbe3ec34ca4 (patch)
treedf662f09dc472d20d729a00d801aa42da80fba9f /configure.ac
parent43da172dfee0c6ccc38cd0ed9c5d78d5766f0345 (diff)
normalize values of BUILD_UNOWINREG
Change-Id: Iedbab675ffd10c6d353c44d99ddb4d32133d0717
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 30148ca4741f..5bd834aa282c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -7416,12 +7416,12 @@ if test "$enable_odk" = "" -o "$enable_odk" != "no"; then
fi
if test "$enable_build_unowinreg" = "" -o "$enable_build_unowinreg" = "no"; then
AC_MSG_RESULT([no])
- BUILD_UNOWINREG=NO
+ BUILD_UNOWINREG=
else
AC_MSG_RESULT([yes])
- BUILD_UNOWINREG=YES
+ BUILD_UNOWINREG=TRUE
fi
- if test "$_os" != "WINNT" -a "$BUILD_UNOWINREG" = "YES"; then
+ if test "$_os" != "WINNT" -a "$BUILD_UNOWINREG" = "TRUE"; then
if test -z "$with_mingw_cross_compiler"; then
dnl Guess...
AC_CHECK_PROGS(MINGWCXX,i386-mingw32msvc-g++ i586-pc-mingw32-g++ i686-pc-mingw32-g++ i686-w64-mingw32-g++,false)
@@ -7450,7 +7450,7 @@ if test "$enable_odk" = "" -o "$enable_odk" != "no"; then
BUILD_TYPE="$BUILD_TYPE ODK"
else
AC_MSG_RESULT([no])
- BUILD_UNOWINREG=NO
+ BUILD_UNOWINREG=
fi
AC_SUBST(BUILD_UNOWINREG)
AC_SUBST(MINGWCXX)