summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorFridrich Štrba <fridrich.strba@bluewin.ch>2013-06-04 14:20:53 +0200
committerFridrich Štrba <fridrich.strba@bluewin.ch>2013-06-04 14:22:03 +0200
commit5bf53717eca49920ff8f42998e4e80ec6be6e354 (patch)
treebd508f4de3d7e6f2fa5827a9bc8fb6e2b1c534df /configure.ac
parentd1e62483e4fb11109b2465c5411d48211e3fb18b (diff)
Some configury and non-working stubs to start to compiler for Win64 with MinGW
Change-Id: I907c3ea083e8d7f9e48fc62dd6d5b783639438cb
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 8fffad953b70..c49eb4f7c5e5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2719,7 +2719,7 @@ reg_get_value()
}
-if test "$_os" = "WINNT" -a "$WITH_MINGW" != yes; then
+if test "$_os" = "WINNT"; then
AC_MSG_CHECKING([whether to build a 64-bit LibreOffice])
if test "$enable_64_bit" = "" -o "$enable_64_bit" = "no"; then
AC_MSG_RESULT([no])
@@ -2729,7 +2729,9 @@ if test "$_os" = "WINNT" -a "$WITH_MINGW" != yes; then
WINDOWS_SDK_ARCH="x64"
BITNESS_OVERRIDE=64
fi
+fi
+if test "$_os" = "WINNT" -a "$WITH_MINGW" != yes; then
AC_MSG_CHECKING([whether to use DirectX])
if test "$enable_directx" = "yes" -o "$enable_directx" = ""; then
ENABLE_DIRECTX="TRUE"