summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAndras Timar <andras.timar@collabora.com>2022-02-03 21:36:42 +0100
committerAndras Timar <andras.timar@collabora.com>2022-02-03 21:36:42 +0100
commit24478f0cd53b53bd9d6bca0c0c187e154de33585 (patch)
treebdd90a0e1bebf2476632ccf2f288084ff800c1c6 /configure.ac
parent336e6d9de46e65f6442c8cf80e8c077f1c50d01d (diff)
Revert "[cp] create debuginfo packages in one round"
This reverts commit 9bf6834fa685b7b33883dfbf93d3e68ed74f1c96. I do not understand why the debuginfo packages were not generated on build host, while there was not problem on my local PC. Reverting now just for this Collabora Office 21.06.15 release.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 0 insertions, 8 deletions
diff --git a/configure.ac b/configure.ac
index ab51404d13ab..a0f2c857ad8d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4612,24 +4612,16 @@ if test -z "$enable_symbols"; then
fi
if test "$enable_symbols" = yes; then
ENABLE_SYMBOLS_FOR=all
- ENABLE_STRIP=
- DISABLE_STRIP=1
AC_MSG_RESULT([yes])
elif test "$enable_symbols" = no; then
ENABLE_SYMBOLS_FOR=
- ENABLE_STRIP=1
- DISABLE_STRIP=
AC_MSG_RESULT([no])
else
# Selective debuginfo.
ENABLE_SYMBOLS_FOR="$enable_symbols"
- ENABLE_STRIP=
- DISABLE_STRIP=1
AC_MSG_RESULT([for "$enable_symbols"])
fi
AC_SUBST(ENABLE_SYMBOLS_FOR)
-AC_SUBST(ENABLE_STRIP)
-AC_SUBST(DISABLE_STRIP)
if test -n "$with_android_ndk" -a \( -n "$ENABLE_SYMBOLS" -o -n "$ENABLE_DEBUG" -o -n "$ENABLE_DBGUTIL" \) -a "$ENABLE_DEBUGINFO_FOR" = "all"; then
# Building on Android with full symbols: without enough memory the linker never finishes currently.