summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorGeorge Kiagiadakis <george.kiagiadakis@collabora.com>2013-10-21 15:17:13 +0200
committerGeorge Kiagiadakis <george.kiagiadakis@collabora.com>2013-10-28 13:17:27 +0100
commitd272518ef8999970a242d22f225f1f9d016d08d5 (patch)
treee3d428e2b8b38d5c5d48e0be8bc65d7898a03e9d /src/CMakeLists.txt
parentb459cd8d32d70da017cef13528864e77bbf80c72 (diff)
Add a qtquick2 plugin and library with integration API
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6a107e8..1d5f516 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -56,10 +56,8 @@ add_definitions(
add_subdirectory(QGlib)
add_subdirectory(QGst)
-# Build the QtQuick1 plugin
-if (Qt4or5_Quick1_FOUND)
- add_subdirectory(qml)
-endif()
+# Build the qml plugins
+add_subdirectory(qml)
# Install the cmake scripts that are used to find the installed library from external projects
include(CMakePackageConfigHelpers)