summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorGeorge Kiagiadakis <kiagiadakis.george@gmail.com>2010-10-08 16:57:11 +0300
committerGeorge Kiagiadakis <kiagiadakis.george@gmail.com>2010-10-08 17:12:06 +0300
commitcc72394d916b1ca5ac6aadf09d786abb54a52585 (patch)
tree9b5b5b0ea6397e7c60c4deb62575847b54c88182 /src/CMakeLists.txt
parent4f8ad3e94a93edd5ff4aebda831e325fe353a5a4 (diff)
Add wrapper for GstPropertyProbe.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 89f756e..7e56f73 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -29,6 +29,7 @@ set(QtGstreamer_SRCS
QGst/xoverlay.cpp
QGst/streamvolume.cpp
QGst/colorbalance.cpp
+ QGst/propertyprobe.cpp
${CMAKE_CURRENT_BINARY_DIR}/gen.cpp
)
@@ -76,6 +77,7 @@ set(INSTALLED_HEADERS
QGst/xoverlay.h QGst/XOverlay
QGst/streamvolume.h QGst/StreamVolume
QGst/colorbalance.h QGst/ColorBalance
+ QGst/propertyprobe.h QGst/PropertyProbe
QGst/Ui/videowidget.h QGst/Ui/VideoWidget
)
@@ -107,6 +109,7 @@ set(CODEGEN_HEADERS
QGst/xoverlay.h
QGst/streamvolume.h
QGst/colorbalance.h
+ QGst/propertyprobe.h
)
set(CODEGEN_INCLUDES
@@ -116,6 +119,7 @@ set(CODEGEN_INCLUDES
-Igst/interfaces/streamvolume.h
-Igst/interfaces/colorbalance.h
-Igst/interfaces/videoorientation.h
+ -Igst/interfaces/propertyprobe.h
)
# Setup the environment