summaryrefslogtreecommitdiff
path: root/tests/check/Makefile.am
diff options
context:
space:
mode:
authorSebastian Dröge <sebastian.droege@collabora.co.uk>2009-10-05 11:24:35 +0200
committerSebastian Dröge <sebastian.droege@collabora.co.uk>2009-10-07 18:40:37 +0200
commit28c4bfc1c4bfa4e3b5a68e40e0ce739c9144ed92 (patch)
treedc822f85cb5651fc42369911634bcf9cd471a539 /tests/check/Makefile.am
parent41f7a3fe09ce0f6a79bb336d6d3001579565426b (diff)
bytewriter: Add unit test
Diffstat (limited to 'tests/check/Makefile.am')
-rw-r--r--tests/check/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/check/Makefile.am b/tests/check/Makefile.am
index ccefe8f285..5e92d70198 100644
--- a/tests/check/Makefile.am
+++ b/tests/check/Makefile.am
@@ -106,6 +106,7 @@ check_PROGRAMS = \
libs/adapter \
libs/bitreader \
libs/bytereader \
+ libs/bytewriter \
libs/gstnetclientclock \
libs/gstnettimeprovider \
libs/transform1
@@ -170,6 +171,9 @@ libs_bitreader_LDADD = \
libs_bytereader_LDADD = \
$(top_builddir)/libs/gst/base/libgstbase-@GST_MAJORMINOR@.la \
$(LDADD)
+libs_bytewriter_LDADD = \
+ $(top_builddir)/libs/gst/base/libgstbase-@GST_MAJORMINOR@.la \
+ $(LDADD)
libs_adapter_LDADD = \
$(top_builddir)/libs/gst/base/libgstbase-@GST_MAJORMINOR@.la \
$(LDADD)