summaryrefslogtreecommitdiff
path: root/gst-plugin/src/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2002-08-06 09:22:34 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2002-08-06 09:22:34 +0000
commit2e94e2aa8df1597968d33c715130e154f432434f (patch)
tree6037a5050b2dd84cdcb392b469bc6b8f1c219e62 /gst-plugin/src/Makefile.am
parent2b8ae1b1d4b3c9fdc7f77e34efeb869a613b9718 (diff)
this version compiles and runs and everything, yay
Original commit message from CVS: this version compiles and runs and everything, yay
Diffstat (limited to 'gst-plugin/src/Makefile.am')
-rw-r--r--gst-plugin/src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/gst-plugin/src/Makefile.am b/gst-plugin/src/Makefile.am
index 09bcc8b..0f1f6f4 100644
--- a/gst-plugin/src/Makefile.am
+++ b/gst-plugin/src/Makefile.am
@@ -5,12 +5,12 @@ plugindir= $(libdir)/gst
plugin_LTLIBRARIES = libgstplugin.la
# sources used to compile this plug-in
-libgstvolume_la_SOURCES = gstplugin.c
+libgstplugin_la_SOURCES = gstplugin.c
# flags used to compile this plugin
# we use the GST_LIBS flags because we might be using plug-in libs
-libgstvolume_la_CFLAGS = $(GST_LIBS_CFLAGS)
-libgstvolume_la_LDFLAGS = $(GST_LIBS_LDFLAGS)
+libgstplugin_la_CFLAGS = $(GST_LIBS_CFLAGS)
+libgstplugin_la_LDFLAGS = $(GST_LIBS_LIBS)
# headers we need but don't want installed
noinst_HEADERS = gstplugin.h