summaryrefslogtreecommitdiff
path: root/gst-plugin/src/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2006-01-13 13:34:14 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2006-01-13 13:34:14 +0000
commit2d1b4f02947676efd3ec98a10b4a819ed00d21fa (patch)
tree221e6da0c4bdb8d2b460dd84a64201600df580d3 /gst-plugin/src/Makefile.am
parent825f0e8c8462c5ebf45353226289401405e8587e (diff)
bring into the 0.10 world
Original commit message from CVS: * autogen.sh: * configure.ac: * src/Makefile.am: * src/gstplugin.c: bring into the 0.10 world Fix #315582
Diffstat (limited to 'gst-plugin/src/Makefile.am')
-rw-r--r--gst-plugin/src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/gst-plugin/src/Makefile.am b/gst-plugin/src/Makefile.am
index 4cbf2a9..eebc08b 100644
--- a/gst-plugin/src/Makefile.am
+++ b/gst-plugin/src/Makefile.am
@@ -9,9 +9,9 @@ plugin_LTLIBRARIES = libgstplugin.la
libgstplugin_la_SOURCES = gstplugin.c
# flags used to compile this plugin
-# we use the GST_LIBS flags because we might be using plug-in libs
-libgstplugin_la_CFLAGS = $(GST_LIBS_CFLAGS)
-libgstplugin_la_LIBADD = $(GST_LIBS_LIBS)
+# add other _CFLAGS and _LIBS as needed
+libgstplugin_la_CFLAGS = $(GST_CFLAGS)
+libgstplugin_la_LIBADD = $(GST_LIBS)
libgstplugin_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
# headers we need but don't want installed