summaryrefslogtreecommitdiff
path: root/sys/vdpau/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sys/vdpau/Makefile.am')
-rw-r--r--sys/vdpau/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/sys/vdpau/Makefile.am b/sys/vdpau/Makefile.am
index fbc841375..ad0b105e4 100644
--- a/sys/vdpau/Makefile.am
+++ b/sys/vdpau/Makefile.am
@@ -27,13 +27,15 @@ lib_LTLIBRARIES = libgstvdp-@GST_MAJORMINOR@.la
libgstvdp_@GST_MAJORMINOR@_la_SOURCES = \
gstvdpdevice.c \
gstvdpvideobuffer.c \
- gstvdpoutputbuffer.c
+ gstvdpoutputbuffer.c \
+ gstvdpvideosrcpad.c
libgstvdp_@GST_MAJORMINOR@includedir = $(includedir)/gstreamer-@GST_MAJORMINOR@/gst/vdpau
libgstvdp_@GST_MAJORMINOR@include_HEADERS = \
gstvdpdevice.h \
gstvdpvideobuffer.h \
- gstvdpoutputbuffer.h
+ gstvdpoutputbuffer.h \
+ gstvdpvideosrcpad.h
libgstvdp_@GST_MAJORMINOR@_la_CFLAGS = $(GST_CFLAGS) $(VDPAU_CFLAGS) $(X11_CFLAGS)
libgstvdp_@GST_MAJORMINOR@_la_LIBADD = $(GST_LIBS) $(VDPAU_LIBS) $(X11_LIBS) -lgstvideo-$(GST_MAJORMINOR)